weird mouse deadzone-ish type issue

Ask here for general LOTD support, missing files.
Post Reply
United States of America
cammy8580
Fresh Brains
Fresh Brains
Posts: 5
Joined: 30 Apr 2023, 18:52

weird mouse deadzone-ish type issue

Post by cammy8580 »

I'm playing the game, and i cant help but feel like the mouse input feels off. almost as if there's a sort of deadzone when looking in specific directions, typically when moving the mouse in any sort of downward fashion or any direction other than upwards. I'm running the game on Windows 10. Does anyone have a fix?
United States of America
cammy8580
Fresh Brains
Fresh Brains
Posts: 5
Joined: 30 Apr 2023, 18:52

Re: weird mouse deadzone-ish type issue

Post by cammy8580 »

I figured out that apparently a high polling rate causes this problem... you have to set your polling rate to 125hz or else both Down and Right movement will feel slow and choppy. Would like to know if there is a fix possible.
User avatar Romania
Dragosvr92
Administrator
Administrator
Posts: 1129
Joined: 11 Sep 2009, 06:04
Name: Dragoș-Valentin Rădulescu
Location: Romania
Age: 32
Contact:

Re: weird mouse deadzone-ish type issue

Post by Dragosvr92 »

I only noticed this behaviour when solving the 21 general error where the game isnt playable in full screen without setting ReduceMouseLag to False. But i cant even reproduce the error anymore in W10. There is no known fix besides running the game in Windows XP.... Or playing the game in a Window and not in Fullscreen. You could seen support for either Unreal 2.5 Engine based games with the same issue...
Formerly known as TheKiller
United States of America
cammy8580
Fresh Brains
Fresh Brains
Posts: 5
Joined: 30 Apr 2023, 18:52

Re: weird mouse deadzone-ish type issue

Post by cammy8580 »

Dragosvr92 wrote: 05 May 2023, 16:56 I only noticed this behaviour when solving the 21 general error where the game isnt playable in full screen without setting ReduceMouseLag to False. But i cant even reproduce the error anymore in W10. There is no known fix besides running the game in Windows XP.... Or playing the game in a Window and not in Fullscreen. You could seen support for either Unreal 2.5 Engine based games with the same issue...
I figured out that turning off MouseSmoothing in your User.ini remedies the problems in the game, but not in the menus. Turning off BOTH ReduceMouseLag and MouseSmoothing gives the best mouse input in-game, but yet again, the menus still have the same problem.
Post Reply